Sunday, May 18, 2008

Dew Drop Lens


Dew Droplet Lens, originally uploaded by blakophoto.

100mm, f/13, 1/60sec, ISO200, -1/3eV

I woke up this morning to take the dog out, and noticed how pretty the dew was in the grass. So, I put on my slippers and spend 15 minutes crouched over, trying to get this shot.

I've taken dew droplet shots before (here), but this time really wanted to use the drop as a lens, focusing on the background. I had the extra treat of being able to get the sun to shine through, and then out of the droplet.

To get this shot, I propped up my 100mm macro lens on my Canon 40D on an upside-down seed-starting tray that was conveniently nearby. This put the camera about 2 inches from the ground. I really didn't want to lay down, and I don't trust autofocus or my viewfinder to get this right, so I used Live View -- manual focusing with the LCD screen.

I knew I'd heavily crop this, so framing wasn't that important. My Canon 40D's Live View lets me pick a spot in the frame and zoom in 5X and 10X. At 10X on a 3 inch LCD screen, you'll have a pretty good gauge of what's in focus and what's not. What made this a little tricky was that the focus ring was resting on the surface, so focusing would also move the lens. To be sure I'd get the shot, I took about 10, making small adjustments to the focus each time.

I wanted to go as high as I could with the aperture to improve depth of field, and get as much of the grass in focus as possible, even though it wasn't the main subject. I had to balance that with the need to keep the shutter speed fast enough to stop any small breeze or jerk of my hand, since I wasn't using a timer to take the shot.

I decided ISO200, only because I couldn't get to ISO100 - I had enabled "higlight tone priority" a few minutes prior, and forgot that it doesn't let you below 200 for some reason. f/13 gave me 1/60sec, which I was figured would stop any breeze or incidental hand shake. This was somewhere between hand held and tripod mounted, so I could go a little slower than 1/100, but not as slow as 1/2 or so.

1 comment:

Anony said...

Hmmm. Maybe your ƒ/13 setting accounts for the difference between what your drop sees, and what my drop sees. I used ƒ/3 or something along those lines. Have to try that again.

--Ben ("anony mous" on blogger)